Έπος του 40

Γρίφοι, Σπαζοκεφαλιές, προβλήματα λογικής, μαθηματικά παιχνίδια, αινίγματα

Συντονιστής: Γιώργος Ρίζος

Άβαταρ μέλους
Al.Koutsouridis
Δημοσιεύσεις: 1062
Εγγραφή: Πέμ Ιαν 30, 2014 11:58 pm
Τοποθεσία: Αθήνα

Έπος του 40

#1

Μη αναγνωσμένη δημοσίευση από Al.Koutsouridis » Δευ Οκτ 28, 2019 6:34 pm

Να λύσετε τον εικονογρίφο

O X I \times 1940 = E \Lambda \Lambda A \Delta A.

Διαφορετικά γράμματα αντιστοιχούν σε διαφορετικά ψηφία και ίδια σε ίδια.



Λέξεις Κλειδιά:
Άβαταρ μέλους
Ratio
Δημοσιεύσεις: 242
Εγγραφή: Παρ Σεπ 09, 2016 8:59 am

Re: Έπος του 40

#2

Μη αναγνωσμένη δημοσίευση από Ratio » Τρί Οκτ 29, 2019 1:00 pm

Δε νομίζω ότι έχει λύση. Το δοκίμασα και με αυτό το απλό προγραμματάκι

ΠΡΟΓΡΑΜΜΑ αριθμοι
ΜΕΤΑΒΛΗΤΕΣ
ΑΚΕΡΑΙΕΣ: ι, α
ΑΡΧΗ
ΓΙΑ ι ΑΠΟ 100 ΜΕΧΡΙ 999
α <- ι*1939
ΑΝ α < 1000000 ΤΟΤΕ

ΑΝ α MOD 10 = (α DIV 100) MOD 10 ΤΟΤΕ
ΑΝ (α DIV 1000) MOD 10 = (α DIV 10000) MOD 10 ΤΟΤΕ
ΓΡΑΨΕ ι, " ", α
ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΑΝ
ΑΛΛΙΩΣ
ΓΡΑΨΕ "υπερβαίνει το 999999"
ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ



και το αποτέλεσμα ήταν αυτό:
166 322040
183 355020
200 388000
332 644080
349 677060
τελευταία επεξεργασία από Ratio σε Τρί Οκτ 29, 2019 1:41 pm, έχει επεξεργασθεί 2 φορές συνολικά.


Άβαταρ μέλους
Al.Koutsouridis
Δημοσιεύσεις: 1062
Εγγραφή: Πέμ Ιαν 30, 2014 11:58 pm
Τοποθεσία: Αθήνα

Re: Έπος του 40

#3

Μη αναγνωσμένη δημοσίευση από Al.Koutsouridis » Τρί Οκτ 29, 2019 1:18 pm

Ratio έγραψε:
Τρί Οκτ 29, 2019 1:00 pm
Δε νομίζω ότι έχει λύση. Το δοκίμασα και με αυτό το απλό προγραμματάκι
Ναι η εξίσωση είναι αδύνατη. Βέβαια αυτό μπορεί να αποδειχτεί και πέραν του υπολογιστικά με πρόγραμμα. Την άσκηση την κατασκεύασα χθές για να τιμήσω έτσι ιδιότυπα μαθηματικά την Επέτειο του ΟΧΙ. Ίσως όχι και τόσο κομψός εικονογρίφος, αλλά έχει ενδιαφέρον πιστέυω.
τελευταία επεξεργασία από Al.Koutsouridis σε Τρί Οκτ 29, 2019 2:33 pm, έχει επεξεργασθεί 1 φορά συνολικά.


Άβαταρ μέλους
Ratio
Δημοσιεύσεις: 242
Εγγραφή: Παρ Σεπ 09, 2016 8:59 am

Re: Έπος του 40

#4

Μη αναγνωσμένη δημοσίευση από Ratio » Τρί Οκτ 29, 2019 1:24 pm

:trial1: :trial1: :trial1:


Απάντηση

Επιστροφή σε “Διασκεδαστικά Μαθηματικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης